Aktuelle Zeit: 22. Februar 2018, 11:36




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
 Elektrische Benzinpumpe 
Autor Nachricht

Registriert: 10. September 2015, 21:58
Beiträge: 12
Beitrag Elektrische Benzinpumpe
Moin,

woher bekomme ich eine Einbauanleitung zur Nachrüstung einer elektrischen Benzinpumpe an meinem Leonardo 250?

Passt evtl. die Elektrische Pumpe vom Majesty 250?

Danke für eure Hilfe.


30. September 2015, 07:06
Profil Private Nachricht senden

Registriert: 10. September 2015, 11:16
Beiträge: 70
Beitrag Re: Elektrische Benzinpumpe
Servus,

das liegt nach meinem dafürhalten auschschließlich am Tank. Die Pumpe muss das rein passen und v.a. auch dicht sein.
Dann nur noch Strom dran (Zündung!) und fertig. ;-)
Was stimmt denn mit der mechanischen nicht?

Grüße,
Max


30. September 2015, 07:22
Profil Private Nachricht senden

Registriert: 10. September 2015, 21:58
Beiträge: 12
Beitrag Re: Elektrische Benzinpumpe
hab ich in einem anderen Post geschrieben.


Jetzt nervt mich der Leo mit Vollastausetzern.
Habe den Vergaser schon gereinigt, neue Membran verbaut, Schlauch vom Ansaugstutzen zur Pumpe gekürzt.
Ab konstant 120 fällt die Leistung rapide ab.
Kurz Gas geschlossen und dann wieder Vollgas kurz auf 130, dann wieder Aussetzer ?
Bringt eine elektrische Benzinpumpe Besserung ?


30. September 2015, 07:33
Profil Private Nachricht senden

Registriert: 10. September 2015, 11:16
Beiträge: 70
Beitrag Re: Elektrische Benzinpumpe
Ach so, sorry.
Wie gesagt, Aussetzer heißt normalerweise, dass der Motor zu fett läuft!
Hast du die Nadel mal tiefer gehängt?

Hast du die mech. Pumpe mal getestet?
Anleitung:
Schlauch vom Vergaser abziehen und in ein Gefäß. Zündkerze rausbauen (damit sich der Anlasser leichter tut). Anlasser orgeln lassen. => Jetzt muss aus dem Schlauch das Benzin rauslaufen.
Wenn das passt, ist die Pumpe i.O.!

Wenn du die Kerze ausgebaut hast, schau sie dir gleich mal an. Sind Anode/Kathode schwarz (zu fett), rehbraun (ideal) oder weiß (zu mager)?

Überprüf auch mal den Ansaugtrakt! Evtl. bekommt der Motor zu wenig Luft!
Würde auch zu deinem Pnänomen passen: Ziehst du den Hahn auf, reicht kurzzeitig das Volumen in der LuFi-Box, um den Motor ausreichen zu versorgen, aber bei längerer Vollast kommt dann zu wenig Luft nach.

Ich würde mir an deiner Stelle erst mal das alles anschauen, bevor ich anfang, für teures Geld ne elektr. Benzinpumpe einzubauen. :wink:


30. September 2015, 08:25
Profil Private Nachricht senden

Registriert: 10. September 2015, 21:58
Beiträge: 12
Beitrag Re: Elektrische Benzinpumpe
Es sind eigentlich keine Aussetzer eher ein drosseln der Leistung?

Habe schon verschiedene Nadelstellungen getestet, höher oder tiefer, beides das selbe Problem.

Pumpe testen funktioniert nicht so einfach, normalerweise läuft er, wenn ich kein Vollgas fahre super.

Nur bei Vollgas --> Schieber voll offen --> wenig Unterdruck im Saugrohr.
Denke einmal da liegt das Problem, wenig Unterdruck im Saugrohr --> Pumpe liefert wenig Benzin.

Wenn ich den Schieber kurz schließe und wieder öffne geht es kurzfristig wieder um nach wenigen Metern wieder nachzulassen.

Kerze ist Rehbraun!

Zuwenig Luft schließe ich anhand der Kerzenfarbe aus. Der Vorgänger hatte den Lufi aufgeschnitten und eine größere Düse verbaut, die Kerzenfarbe war etwa gleich das selbe Problem war aber auch da.

Denke einfach, die Unterdruckbenzinpumpe reicht nicht aus.


30. September 2015, 09:05
Profil Private Nachricht senden

Registriert: 10. September 2015, 11:16
Beiträge: 70
Beitrag Re: Elektrische Benzinpumpe
Ich bin mir nicht ganz sicher, wie das beim Leo ist, aber normalerweise funktioniert die mechanische Pumpe nicht über festen Unterdruck, sondern über den Wechsel des Unterdrucks.
Dabei übernimmt quasi eine Membran durch den Druckwechsel das Pumpen.

Bist du dir sicher, dass es nicht an der Vario liegt?
Was du beschreibst klingt mehr nach einem zu schmalen Riemen bzw. abgenutzten Rollen.
Er beschleunigt wieder voll hoch, wenn du vom Gas gehst, weil die Motordrehzahl absenkt und damit die Varioscheiben wieder etwas zusammenfahren ...
Deswegen kannst du auf 130 Beschleunigen, die Geschwindigkeit aber nicht halten. (Nur eine Vermutung)

Wenn du kein Ruckeln hast, würde ich den Motor ausschließen.
Liefe der zu mager, würdest du das nämlich auch beim Beschleunigen mit Vollast aus dem Stand merken. Da würde dann nach kurzer Zeit auch der Leistungseinbruch erfolgen.
So wie du es beschreibst, kommt die "Begrenzung" aber nur bei Topspeed. -> Vario!
Ich hab bei mir ein ähnliches Phänomen: Wenn es auf Topspeed zugeht, geht es in kurzen Schüben auf die Höchstegeschwindigkeit zu, dazwischen ganz kurz kein Vortrieb. So als würde jemand bei den letzten 5-7 km/h von hinten immer wieder ganz kurz anschieben. Und bei mir ist es definitiv ein abgenutzter Riemen in Verbindung mit uralten Variogewichten. (vmax: 116km/h)

Wenn die Kerze vorher braun war, mach wieder die Düse vom Vorbesitzer rein.
Lieber ein bißchen zu fett, als zu mager (Motorschaden!)!


30. September 2015, 12:37
Profil Private Nachricht senden

Registriert: 10. September 2015, 11:16
Beiträge: 70
Beitrag Re: Elektrische Benzinpumpe
Sooo ... meld mich mal wieder und muss meine Aussage revidieren:
Meine Leo hat anscheinend ne Malossi drin. :D
Wollte gestern den Riemen tauschen und nachdem der Deckel runter war und ich von der Seite in die Kupplung geschaut hab: Gelbe Gegendruckfeder, Malossi Riemen. :idea:

Ich hab aber die Schraube von der Kurbelwelle ums verr.... nicht auf bekommen. :x

Nichts desto trotz hab ich den Riemen gleich mal gemessen: 22,2mm Breite.
Laut Handbuch sollte das ja noch i.O. sein, da das Verschleißmaß mit 21mm angegeben ist.

Aber warum läuft meiner dann nur 115? :roll:
Mir ist aber auch aufgefallen, dass die Varioscheiben auf der Krubelwelle nicht bis ganz außen vom Riemen genutzt werden. Ist das normal? Hab einen ca. 2mm blanken Rand.

Kann es sein, dass die Distanzbuchse zwischen den Varioscheiben die Falsche ist?
Welche Maß sollte die haben?


30. Oktober 2015, 11:39
Profil Private Nachricht senden
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
cron
Impressum

Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Deutsche Übersetzung durch phpBB.de